[Gentoo] python-exec bloquea actualización portage

Otro post más a modo de apunte para el futuro….

Hoy me he encontrado en una situación un poco complicada con mi sistema gentoo y es que intentaba realizar una actualización de emerge pero python y python-exec bloqueaba dicha instalación. Intentaba actualizar python y tampoco me lo permitia con lo que la solución finalmente fué utilizar el parámetro –nodeps:

 

emerge –nodeps -u python:2.7

emerge –nodeps -u python:3.4
emerge -u portage

Solucionado! 🙂

Share

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*
To prove you're a person (not a spam script), type the security word shown in the picture. Click on the picture to hear an audio file of the word.
Anti-spam image